

<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Is McDonald's a Top Dividend Stock for Volatile Markets | DividendStocks.com
</title><meta name="keywords" content="mcdonalds stock, earnings,  dividend, " /><meta name="description" content="Let&#39;s take a closer look at McDonald&#39;s Stock as an investment, why you should consider investing in McDonald&#39;s (and why you might not want to invest in the fast food giant). " /><meta property="og:type" content="website" /><meta property="og:url" /><meta property="og:title" content="DividendStocks.com" /><meta property="og:description" /><meta property="og:image" /><meta name="theme-color" content="#4E65F7" />

    <!-- ICONS -->
    <link rel="shortcut icon" href="/images/favicon.ico" />
    <!-- 57x57 (precomposed) for iPhone 3GS, pre-2011 iPod Touch and older Android devices -->
    <link rel="apple-touch-icon" href="/images/apple-touch-icon-precomposed.png" />
    <!-- 72x72 (precomposed) for 1st generation iPad, iPad 2 and iPad mini -->
    <link rel="apple-touch-icon" sizes="72x72" href="/images/apple-icon-72x72.png" />
    <!-- 114x114 (precomposed) for iPhone 4, 4S, 5 and post-2011 iPod Touch -->
    <link rel="apple-touch-icon" sizes="114x114" href="/images/apple-icon-114x114.png" />
    <!-- 144x144 (precomposed) for iPad 3rd and 4th generation -->
    <link rel="apple-touch-icon" sizes="144x144" href="/images/apple-icon-144x144.png" />


    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-KH82R3TBYH"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());

        gtag('config', 'G-KH82R3TBYH');
    </script>
    <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous" /><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/chosen/1.8.7/chosen.css" integrity="sha512-0nkKORjFgcyxv3HbE4rzFUlENUMNqic/EzDIeYCgsKa/nwqr2B91Vu/tNAu4Q0cBuG4Xe/D1f/freEci/7GDRA==" crossorigin="anonymous" /><link rel="stylesheet" type="text/css" href="/assets/style/alpha.css?v=20220801">



<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>


    function registerUserChange(action) {
        OneSignal.getUserId(function (userId) {
            OneSignalIdString = userId;
            var Domain = 'dividendstocks.com';
            var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
            var xhr = new XMLHttpRequest();
            xhr.open('GET', url);
            xhr.onload = function () {
                if (xhr.status !== 200) {
                    console.log('GET failed.  Returned status of ' + xhr.status);
                }
                else {
                    console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                }
            };
            xhr.send();
        });
    }

    var OneSignal = OneSignal || [];
    OneSignal.push(
        function () {
            OneSignal.init({
                appId: "e1fd117b-f0df-442b-aac1-4b78bb749a78",
                safari_web_id: 'web.onesignal.auto.44737891-769a-4856-a052-0f3c94719003',
                autoRegister: false,
                autoResubscribe: true,
                notifyButton: {
                    enable: false
                },
                welcomeNotification: {
                    "title": "Join Wall Street's Brightest Minds.",
                    "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                    "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                },
            });
            OneSignal.once('subscriptionChange', function (isSubscribed) {
                if (isSubscribed) {
                    registerUserChange("subscribe");
                }
                else {
                    registerUserChange("unsubscribe");
                }
            });
            if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                OneSignal.showSlidedownPrompt();
            } else {
                OneSignal.showNativePrompt();
            }
        });



</script>


    <style type="text/css">
        .companylogo {
            float: left;
            max-width: 300px;
            padding-right:1em;
            padding-bottom:1em;
        }

        iframe {
            background: #fff;
            border: solid 5px #fff;
        }
    </style>

</head>
<body>

    <form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="27515909" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="MW0/BF6W+ojNCvTaL/6SZqAGqvGyyaPzeiGS1A+jY37JJN+HD/m9uwxCO2JZnhdhnWbo45xrk41ulcXnFeOJOB+nI6i6hpvvuBLBlCsDttKrmcx6mKhIr2qWjwJBoQWOCCsUKzeQ92nbAAQudtx6d4t/w6n+InKJZdC+TtWlHCi+LHSBpFiPkGbAouyXhx+C" />
        <header>
            <div class="container container-extended">
                <nav class="navbar navbar-expand-lg px-0">
                    <a href="https://www.dividendstocks.com/" class="m-logo navbar-brand" style="width: 350px; max-width: 60vw;">
                        <img src="/assets/img/dividend-stocks-logo.svg" alt="DividendStocks.com" width="520" height="56">
                    </a>
                    <button class="navbar-toggler custom-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
                        <span class="navbar-toggler-icon"></span>
                    </button>
                    <div class="collapse navbar-collapse" id="navbarNavDropdown">
                        <ul class="navbar-nav ml-auto">
                            <li class="nav-item py-3 py-md-2 ml-md-3 dropdown">
                                <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tools </a>
                                <ul class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink" style="margin-top: -4px;">
                                    <li class="nav-link">Calendars
                                        <ul>
                                            <li><a class='nav-link' href="/tools/dividend-announcements/">Today's Dividend Announcements</a></li>
                                            <li><a class='nav-link' href="/tools/ex-dividend-stock-list/">Ex-Dividend Stocks Calendar</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-increases/">Dividend Increases </a></li>
                                            <li><a class='nav-link' href="/tools/dividend-cuts/">Dividend Cuts</a></li>
                                        </ul>
                                    </li>
                                    <li class="nav-link">Calculators
                                        <ul>
                                            <li><a class='nav-link' href="/tools/drip-dividend-calculator/">DRIP Dividend Calculator </a></li>
                                        </ul>
                                    </li>
                                    <li class="nav-link">Top Dividend Stocks
                                        <ul>
                                            <li><a class='nav-link' href="/tools/best-dividend-stocks-to-buy/">Best Dividend Stocks to Buy</a></li>
                                            <li><a class='nav-link' href="/tools/high-yield-stock-list/">High Yield Dividend Stocks</a></li>
                                            <li><a class='nav-link' href="/tools/best-dividend-stocks-by-sector/">Best Dividend Stocks by Sector</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-stocks-reddit/">Trending Dividend Stocks on Reddit</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-stocks-in-the-news/">Trending Dividend Stocks in the News</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-stocks-positive-news/">Trending Dividend Stocks by Media Sentiment</a></li>
                                        </ul>
                                    </li>
                                    <li class="nav-link">Best Long Term Dividend Stocks
                                        <ul>
                                            <li><a class='nav-link' href="/tools/dividend-achievers-list/">Dividend Achievers</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-champions-list/">Dividend Champions</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-kings-list/">Dividend Kings</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-aristocrats-list/">Dividend Aristocrats</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-challengers-list/">Dividend Challengers</a></li>
                                            <li><a class='nav-link' href="/tools/dividend-contenders-list/">Dividend Contenders</a></li>
                                        </ul>
                                    </li>
                                    <li><a class='nav-link' href="/tools/dividend-stock-screener/">Dividend Stocks Screener</a></li>
                                </ul>
                            </li>
                            <li class="nav-item py-3 py-md-2 ml-md-3"><a class="nav-link" href="/newsletters/">Newsletters</a></li>
                            <li class="nav-item py-3 py-md-2 ml-md-3"><a class="nav-link" href="/articles/">Latest Articles</a></li>
                        </ul>
                    </div>
                </nav>
            </div>
        </header>

        

    <div class="bg-white c-black decor-before position-relative py-5 mt-5">
<div class="container container-extended py-5">
    <article>
    <h1>Is McDonald's a Top Dividend Stock for Volatile Markets</h1>
       
        <div class="row">
            <div class="col-md-6 col-lg-8 mb-3">
                <div class="byline pb-1">
                     <a class='small-btn' href="https://www.marketbeat.com/scripts/click.aspx?SocialShareVersion=IT&SocialShare=https%3a%2f%2fwww.facebook.com%2fsharer%2fsharer.php%3fu%3dhttps%253a%252f%252fwww.dividendstocks.com%252farticles%252fis-mcdonalds-a-top-dividend-stock-for-volatile-markets%252f" target="_blank" rel="nofollow noopener" title="Share Is McDonald&rsquo;s a Top Dividend Stock for Volatile Markets on Facebook"><img loading='lazy' src='/assets/img/dividend-stocks-icon-facebook.svg' alt='Share On Facebook Icon' width='26' height='26' /></a><a class='small-btn' href="https://www.marketbeat.com/scripts/click.aspx?SocialShareVersion=IT&SocialShare=https%3a%2f%2ftwitter.com%2fintent%2ftweet%3ftext%3dIs%2bMcDonald%2527s%2ba%2bTop%2bDividend%2bStock%2bfor%2bVolatile%2bMarkets%2520https%253a%252f%252fwww.dividendstocks.com%252farticles%252fis-mcdonalds-a-top-dividend-stock-for-volatile-markets%252f" target="_blank" rel="nofollow noopener" title="Share Is McDonald&rsquo;s a Top Dividend Stock for Volatile Markets on Stocktwits"><img loading='lazy' src='/assets/img/dividend-stocks-icon-twitter.svg' alt='Share On Twitter Icon' width='26' height='26' /></a><a class='small-btn' href="https://www.marketbeat.com/scripts/click.aspx?SocialShareVersion=IT&SocialShare=https%3a%2f%2fapi.stocktwits.com%2fwidgets%2fshare%3fbody%3dIs%2bMcDonald%2527s%2ba%2bTop%2bDividend%2bStock%2bfor%2bVolatile%2bMarkets%2520https%253a%252f%252fwww.dividendstocks.com%252farticles%252fis-mcdonalds-a-top-dividend-stock-for-volatile-markets%252f" target="_blank" rel="nofollow noopener" title="Share Is McDonald&rsquo;s a Top Dividend Stock for Volatile Markets on Stocktwits"><img loading='lazy' src='/assets/img/dividend-stocks-icon-stocktwits.svg' alt='Share On Stocktwits Icon' width='27' height='27' /></a> &nbsp; <span>Wednesday, August 3, 2022 by Melissa Brock</span>
                </div>
                <div class="body-copy lh-loose mt-1">
                    <img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_stock-image_194434278_S.jpg" alt="Is McDonalds a Top Dividend Stock for Volatile Markets" width="660" height="440" />
<p>The fast food behemoth <strong><a href="https://www.marketbeat.com/stocks/NYSE/MCD/">McDonald's Corporation (NYSE: MCD)</a></strong> has seen excellent global comparable sales in Q2, an increase of nearly 10% and growth across all segments (the U.S. segment increased 3.7%, the International Operated Markets segment increased 13% and the International Developmental Licensed Markets segment increased 16%). Sales in the top six markets exceeded $6 billion for the quarter.</p>
<p>Let's take a closer look at McDonald's as a company, why you should consider investing in McDonald's (and why you might not want to invest in the fast food giant).&nbsp;</p>
<p>Learn more: <a href="https://www.dividendstocks.com/articles/should-you-buy-dividend-stocks-during-inflation/">Should You Buy Dividend Stocks During Inflation?</a></p>
<h2>About McDonald's</h2>
<p>Today, McDonald's Corporation, headquartered in Chicago, operates and franchises restaurants across the world. It is famous for its hamburgers and cheeseburgers, chicken nuggets, fries, shakes, desserts, sundaes, soft serve cones, soft drinks, coffee, biscuit and bagel sandwiches, breakfast burritos, hotcakes and other specialties.&nbsp;</p>
<p>You may be intimately aware of its ubiquitous name and brand, but what about its history? Let's take a quick look.&nbsp;</p>
<p>After Dick and Mac McDonald failed in the movie business, they realized their ability to operate drive-in restaurants. In 1948, they sold 15-cent hamburgers and began franchising their restaurant, offering hamburgers, shakes and fries. Ray Kroc became the McDonald brothers' franchise agent and in 1955, opened the first McDonald&rsquo;s east of the Mississippi River. By 1967, McDonald's restaurants had opened in Canada and Puerto Rico and now has over 36,000 restaurants in over 100 nations.&nbsp;</p>
<p>Along the way, the restaurant created the Filet-O-Fish sandwich (in 1965), the Big Mac (in 1968), the Quarter Pounder and Quarter Pounder with Cheese (in 1973), the Egg McMuffin (in 1975), Chicken McNuggets (in 1983) and McFlurry desserts (in 1995). The Ronald McDonald House was created in 1974 and its global ad campaign, &ldquo;i&rsquo;m lovin&rsquo; it&rdquo; launched in 2003. In 2020, McDonald&rsquo;s opened its first net zero-designed restaurant at Walt Disney World Resort.</p>
<p>McDonald's had its initial public offering (IPO) on April 21, 1965. One share of stock cost investors $22.50 and the stock cost $30 per share on the very first trading day. Let's say that you had bought 100 shares on the day it had its IPO. By March 1999, you would have owned over 74,000 shares due to 12 stock splits that cumulatively expanded share counts by a factor of 729. You would have had almost $16,000,000 in hand. In 2022, the company is worth around $185.17 billion.</p>
<h2>Why You Should Consider Investing in McDonald's&nbsp;</h2>
<p>Let's take a look at why you may want to consider investing in McDonald's.&nbsp;</p>
<ul>
<li aria-level="1"><strong>Earnings:</strong> ​​McDonald's grew its revenue from before the pandemic in 2021 after its earnings fell in 2020. In fact, revenue totaled $23.2 billion in 2021 from $21.3 billion in 2019. Global comparable sales increased 9.7% across all segments and the U.S. alone increased 3.7%, beating S&amp;P 500 benchmarks.&nbsp;</li>
<li aria-level="1"><strong>Universal appeal even during inflation:</strong> While it seems like a simplistic reason to invest, considering all the fundamentals you should analyze before you invest, the simple truth is that even during inflationary times, people still need to eat. Fortunately, McDonald's has branded itself as the "cheap" place to get a tasty meal. Ultimately, consumer staples typically hold up well during recessions.</li>
<li aria-level="1"><strong>Increasing prices: </strong>Restaurant chains, including McDonald's, have been raising their menu prices as inflation soars because their own prices are rising. Luckily, McDonald's customers have been responding well to increasing prices, likely because McDonald's has slowly inched them higher.&nbsp;</li>
<li aria-level="1"><strong>Continued success:</strong> The company seemingly can't go wrong. It has developed a wide number of responses to develop consumer confidence: consistency, efficient processes, innovation, adaptation to consumer concerns and catering to what customers want (such as the request for all-day breakfasts) have always been the trademarks of McDonald's.&nbsp;</li>
</ul>
<h2>Why You May Want to Steer Clear of Investing in McDonald's</h2>
<p>Now, let's take a close look at reasons why you may want to avoid investing in McDonald's.</p>
<ul>
<li aria-level="1"><strong>Staunch competition:</strong> There's no question that McDonald's faces competition from other fast food brands, such as Burger King, Wendy's, Taco Bell and KFC. Competitors like Chipotle Mexican Grill and other types of fast-casual dining have developed their own niche as well. You may find a better bang for your buck elsewhere. Despite these competitors, McDonald's has blasted most of them out of the water, so carefully compare their performance to McDonald's before you invest.&nbsp;</li>
<li aria-level="1"><strong>Weak dividend yield:</strong> A dividend yield of 2.16% reflects a percentage more in line with a high growth company, not a mature company like McDonald's Corporation. You may want to look for a dividend yield more in line with market averages.&nbsp;</li>
<li aria-level="1"><strong>Debt:</strong> Long-term debt has grown due to management taking advantage of liquidity and low interest rates. However, due to rising interest rate levels, McDonald's Corporation management will have to handle these challenges.</li>
<li aria-level="1"><strong>Currency impacts and slower sales: </strong>In China, due to COVID-19 lockdowns, bottom-line challenges have shown up with downed sales amid strong sales in other countries. Even so, these are smaller concerns compared to the company's much more successful overall bottom line.</li>
</ul>
<p>Learn more: <a href="https://www.dividendstocks.com/terms/how-to-build-a-large-dividend-stock-portfolio/"><strong>How to Build a Large Dividend Stock Portfolio</strong></a></p>
<h2>Consider Your Portfolio as a Whole Before Investing in McDonald's</h2>
<p>There are a lot of great companies to consider investing in, and McDonald's Corporation is one that has stood the test of time. Increasing sales, and earnings that surprised analysts outperforming competitors are three good characteristics McDonalds is delivering right now.</p>
<p>Before you invest, analyze McDonald's Corporation's full bottom line, balance sheet, fundamentals and more. Purchasing shares of McDonald's stock for dividends means that you may hold on to the stock for the long term, particularly if you might want to live off the <a href="https://www.dividendstocks.com/articles/dividend-stocks-for-retirement-can-you-live-off-dividends-in-your-golden-years/">dividends in retirement</a>.&nbsp;</p>
<p>If McDonald's Corporation isn't your best match, consider investing in other well-established companies because you can typically depend on them to offer reliable dividend payments, particularly the <a href="https://www.dividendstocks.com/terms/dividend-kings-vs-aristocrats-which-should-you-choose/">Dividend Kings vs. Aristocrats</a>.</p>
<p>Still not sure which small portion of a company you want to purchase? Take a look at <strong><a href="https://www.dividendstocks.com/terms/11-dividend-stocks-with-high-yields/">11 Dividend Stocks with High Yields</a></strong>.</p><h2 class='h3'>Companies Mentioned in This Article:</h3><div style='overflow-x:auto'><table class='styled-table' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>McDonald's (<a href='https://www.marketbeat.com/stocksNYSE/MCD/'>MCD</a>)</td><td>$261.05</td><td class='c-red' data-sort='-0.012034969534118'>-1.2%</td><td data-sort='0.0211453744493392'>2.11%</td><td data-sort='32.15'>32.15</td><td data-sort='2.78571428571429'>Moderate Buy</td><td>$284.19</td></tr><tr><td>Restaurant Brands International (<a href='https://www.marketbeat.com/stocksNYSE/QSR/'>QSR</a>)</td><td>$54.75</td><td class='c-green' data-sort='0.0053250091810503'>+0.5%</td><td data-sort='0.0394520547945206'>3.95%</td><td data-sort='20.28'>20.28</td><td data-sort='2.38095238095238'>Hold</td><td>$65.71</td></tr><tr><td>Wendy's (<a href='https://www.marketbeat.com/stocksNASDAQ/WEN/'>WEN</a>)</td><td>$21.05</td><td class='c-red' data-sort='-0.00801131008482555'>-0.8%</td><td data-sort='0.0237529691211401'>2.38%</td><td data-sort='23.92'>23.92</td><td data-sort='2.5625'>Moderate Buy</td><td>$25.53</td></tr><tr><td>Yum! Brands (<a href='https://www.marketbeat.com/stocksNYSE/YUM/'>YUM</a>)</td><td>$122.13</td><td class='c-red' data-sort='-0.00496985497800228'>-0.5%</td><td data-sort='0.018668631785802'>1.87%</td><td data-sort='22.17'>22.17</td><td data-sort='2.66666666666667'>Moderate Buy</td><td>$137.23</td></tr><tr><td>Chipotle Mexican Grill (<a href='https://www.marketbeat.com/stocksNYSE/CMG/'>CMG</a>)</td><td>$1,549.85</td><td class='c-red' data-sort='-0.00483504347044408'>-0.5%</td><td data-sort='0'>N/A</td><td data-sort='58.03'>58.03</td><td data-sort='2.79310344827586'>Moderate Buy</td><td>$1,817.00</td></tr></tbody></table></div>
                    <div class="mt-4">
                        <iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx"  title="Article to Read"></iframe>
                    </div>
                </div>
            </div>
            <div class="col-md-6 col-lg-4 mb-3">
             

                 

   <div class="bg-light-gray p-3 mb-4 accent-graphic" style="border-radius:25px;">
            <div class="c-dark-blue h2 m-0">Free Dividend Stocks Newsletter</div>
            <div class="py-1">Enter your email address below to receive DividendStocks.com's daily dividend report.</div>

                    <div class="form-group">
                                    <input name="ctl00$cphPrimaryContent$ArticleSidebar$InPostRegistrationEmail" type="text" id="cphPrimaryContent_ArticleSidebar_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" aria-label="Enter Your Email Address" class="form-control" style="width:100%;" />
                                    <input type="submit" name="ctl00$cphPrimaryContent$ArticleSidebar$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_ArticleSidebar_btnSubmit" class="btn btn-primary" style="width:100%;" />
                                    <div id="ShowSuggestionInPost" class="c-red"></div>
                                </div>
        

        </div>
                <div>
                    <iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" style="max-width:100%;" frameborder="no" title="More from MarketBeat"></iframe>
                </div>
                
                <h3 class='mt-2'>Recent Articles</h3><ul class='list-group m-0'><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-mcdonalds-a-top-dividend-stock-for-volatile-markets/'>Is McDonald's a Top Dividend Stock for Volatile Markets</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-atmos-energy-corporation-nyse-ato-worth-a-glance-for-dividend-hungry-investors/'>Is Atmos Energy Corporation Worth a Glance for Dividend-Hungry Investors?</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-procter-and-gamble-one-of-the-best-dividend-stocks-of-all-time/'>Is Procter & Gamble One of the Best Dividend Stocks of All Time?</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-kinder-morgan-inc-a-good-dividend-investment/'>Is Kinder Morgan Inc. a Good Dividend Investment?</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-ingersoll-rand-inc-nyse-ir-worth-investing-in-for-the-long-term/'>Is Ingersoll Rand Inc. Worth Investing in for the Long Term?</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-the-dividend-stock-nucor-corporation-worth-buying/'>Is the Dividend Stock Nucor Corporation Worth Buying?</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/how-to-buy-abbott-laboratories-nyse-abt-dividend-stock/'>How to Buy Abbott Laboratories Dividend Stock </a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/should-investors-buy-oneok-inc-nyse-oke-for-dividend-growth/'>Should Investors Buy ONEOK Inc. for Dividend Growth?</a></li></ul>



        </div>
            </div>
        
    </article>
    <script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=5309447&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" />');</script>    

</div>

</div>


        <section id="subscribe" class="bg-blue">
            <img class="section-curve" src="/assets/img/section-before-white.svg" alt="" height="60" width="1800" />
            <div id="subscribe-wrapper">
                <div class="container container-extended">
                    <div class="row text-center justify-content-center">
                        <div class="col-12 col-lg-8 msg">
                            <h2 class="h1 accent-graphic accent-graphic-black text-center">Find out why <em>slow and steady</em> wins the race with DividendStocks.com.</h2>
                            <div id="pnlOptinBottom" class="form form-inline mt-5">
	
                                <div class="form-group">
                                    <input name="ctl00$txtRegisterEmail" id="txtRegisterEmail" class="form-control" type="email" placeholder="Enter Your Email Address" aria-label="Email" />
                                    <a onclick="return CheckEmail(&#39;txtRegisterEmail&#39;, &#39;ShowSuggestionLower&#39;);" id="btnFooterOptinSubmit" class="btn btn-primary" href="javascript:__doPostBack(&#39;ctl00$btnFooterOptinSubmit&#39;,&#39;&#39;)">Subscribe</a>

                                </div>

                                <div id="ShowSuggestionLower"></div>
                            
</div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
        <footer>
            <div class="container container-extended">
                <div class="row justify-content-center">
                    <div class="col-md-8 col-lg-6 text-center">
                        <a href="https://www.dividendstocks.com/" class="d-block mb-5">
                            <img src="/assets/img/dividend-stocks-logo.svg" alt="DividendStocks.com Logo" width="520" height="56">
                        </a>
                        <p>
                            DividendStocks.com is a daily email newsletter for dividend and income investors that covers ex-dividend stocks, new dividend declarations, dividend stock ideas, and the latest market news. Read your copy every afternoon at 1:00 PM Eastern. DividendStocks.com is powered by <a href="https://www.marketbeat.com/" target="_blank">MarketBeat</a>. Read our <a href="/privacy.html">Privacy Policy here</a>.
                            <br />
                            <br />
                            <a href="https://www.marketbeat.com/do-not-sell-my-information/">Do Not Sell My Information</a>
                        </p>
                        <p>
                            DividendStocks.com<br />
                            326 E 8th St #105, Sioux Falls, SD 57103<br />
                            <a href="/cdn-cgi/l/email-protection#5635393822373522163b37243d3322343337227835393b"><span class="__cf_email__" data-cfemail="31525e5f45505245715c50435a5445535450451f525e5c">[email&#160;protected]</span></a><br />
                            (844) 978-6257
                        </p>
                    </div>
                </div>
            </div>
        </footer>
    </form>


    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.slim.min.js" integrity="sha512-6ORWJX/LrnSjBzwefdNUyLCMTIsGoNP6NftMy2UAm1JBm6PRZCO1d7OHBStWpVFZLO+RerTvqX/Z9mBFfCJZ4A==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/chosen/1.8.7/chosen.jquery.min.js" integrity="sha512-rMGGF4wg1R73ehtnxXBt5mbUfN9JUJwbk21KMlnLZDJh7BkPmeovBuddZCENJddHYYMkCh9hPFnPmS9sspki8g==" crossorigin="anonymous"></script>



    <!-- Default Statcounter code for DividendStocks.com https://www.dividendstocks.com/ -->
    <script type="text/javascript">
        var sc_project = 12708376;
        var sc_invisible = 1;
        var sc_security = "b27ea892";
    </script>
    <script type="text/javascript"
        src="https://www.statcounter.com/counter/counter.js"
        async></script>
    <noscript>
        <div class="statcounter">
            <a title="Web Analytics"
                href="https://statcounter.com/" target="_blank">
                <img
                    class="statcounter"
                    src="https://c.statcounter.com/12708376/0/b27ea892/1/"
                    alt="Web Analytics"
                    referrerpolicy="no-referrer-when-downgrade"></a>
        </div>
    </noscript>
    <!-- End of Statcounter Code -->

    <script src="/assets/DivMasterScripts.js?v=20220801"></script>

    
   

<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.dividendstocks.com/articles/is-mcdonalds-a-top-dividend-stock-for-volatile-markets/" }, "headline": "Is McDonald's a Top Dividend Stock for Volatile Markets", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_stock-image_194434278_S.jpg", "height": "400", "width": "400" }, "datePublished": "2022-08-03", "dateModified": "2022-07-27", "author": { "@type": "Person", "name": "Melissa Brock" }, "publisher": { "@type": "Organization", "name": "DividendStocks.com", "logo": { "@type": "ImageObject", "url": "https://www.dividendstocks.com/images/dividend-stocks-newsletter-hero-image.png", "width": "1000", "height": "1000" } }, "description": "Let's take a closer look at McDonald's Stock as an investment, why you should consider investing in McDonald's (and why you might not want to invest in the fast food giant). " } </script><link rel="canonical" href="https://www.dividendstocks.com/articles/is-mcdonalds-a-top-dividend-stock-for-volatile-markets/" /><meta name="twitter:card" content="summary"/><meta name ="twitter:title" content="Is McDonald's a Top Dividend Stock for Volatile Markets"/><meta name ="twitter:description" content="Let's take a closer look at McDonald's Stock as an investment, why you should consider investing in McDonald's (and why you might not want to invest in the fast food giant). " /><meta name ="twitter:image" content="https://www.marketbeat.com/logos/articles/small_stock-image_194434278_S.jpg" /><meta property="og:title" content="Is McDonald's a Top Dividend Stock for Volatile Markets" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.dividendstocks.com/articles/is-mcdonalds-a-top-dividend-stock-for-volatile-markets/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_stock-image_194434278_S.jpg" /><meta property="og:description" content="Let's take a closer look at McDonald's Stock as an investment, why you should consider investing in McDonald's (and why you might not want to invest in the fast food giant). " /><meta property="og:site_name" content="DividendStocks.com" /><meta property="og:locale" content="en_US" />


</body>
</html>
