
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	What is the Dividend Yield Formula? Calculating Dividend Yield | DividendStocks.com
</title><meta name="keywords" content="dividend yield formula, formula for dividend yield, dividend yield ratio formula" /><meta name="description" content="What is the dividend yield formula? How can you use it to calculate your dividend yield? Let’s take a look at some examples and how it can help you invest." /><meta property="og:type" content="website" /><meta property="og:url" /><meta property="og:title" content="DividendStocks.com" /><meta property="og:description" /><meta property="og:image" /><meta name="theme-color" content="#4E65F7" />

<link rel="shortcut icon" href="/images/favicon.ico" />

<link rel="apple-touch-icon" href="/images/apple-touch-icon-precomposed.png" />

<link rel="apple-touch-icon" sizes="72x72" href="/images/apple-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="/images/apple-icon-114x114.png" />

<link rel="apple-touch-icon" sizes="144x144" href="/images/apple-icon-144x144.png" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-KH82R3TBYH"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());

        gtag('config', 'G-KH82R3TBYH');
    </script>
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous" /><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/chosen/1.8.7/chosen.css" integrity="sha512-0nkKORjFgcyxv3HbE4rzFUlENUMNqic/EzDIeYCgsKa/nwqr2B91Vu/tNAu4Q0cBuG4Xe/D1f/freEci/7GDRA==" crossorigin="anonymous" /><link rel="stylesheet" type="text/css" href="/assets/style/alpha.css?v=20221101c">
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>


    function registerUserChange(action) {
        OneSignal.getUserId(function (userId) {
            OneSignalIdString = userId;
            var Domain = 'dividendstocks.com';
            var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
            var xhr = new XMLHttpRequest();
            xhr.open('GET', url);
            xhr.onload = function () {
                if (xhr.status !== 200) {
                    console.log('GET failed.  Returned status of ' + xhr.status);
                }
                else {
                    console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                }
            };
            xhr.send();
        });
    }

    var OneSignal = OneSignal || [];
    OneSignal.push(
        function () {
            OneSignal.init({
                appId: "e1fd117b-f0df-442b-aac1-4b78bb749a78",
                safari_web_id: 'web.onesignal.auto.44737891-769a-4856-a052-0f3c94719003',
                autoRegister: false,
                autoResubscribe: true,
                notifyButton: {
                    enable: false
                },
                welcomeNotification: {
                    "title": "Join Wall Street's Brightest Minds.",
                    "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                    "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                },
            });
            OneSignal.once('subscriptionChange', function (isSubscribed) {
                if (isSubscribed) {
                    registerUserChange("subscribe");
                }
                else {
                    registerUserChange("unsubscribe");
                }
            });
            if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                OneSignal.showSlidedownPrompt();
            } else {
                OneSignal.showNativePrompt();
            }
        });



</script>
<style type="text/css">
        .companylogo {
            float: left;
            max-width: 300px;
            padding-right:1em;
            padding-bottom:1em;
        }

        iframe {
            background: #fff;
            border: solid 5px #fff;
        }
    </style>
<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.dividendstocks.com/articles/what-is-the-dividend-yield-formula-calculating-dividend-yield/" }, "headline": "What is the Dividend Yield Formula? Calculating Dividend Yield", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_stock-image_157836028_S.jpg", "height": "400", "width": "400" }, "datePublished": "2022-12-08", "dateModified": "2022-12-08", "author": { "@type": "Person", "name": "Thomas Hughes" }, "publisher": { "@type": "Organization", "name": "DividendStocks.com", "logo": { "@type": "ImageObject", "url": "https://www.dividendstocks.com/images/dividend-stocks-newsletter-hero-image.png", "width": "1000", "height": "1000" } }, "description": "What is the dividend yield formula? How can you use it to calculate your dividend yield? Let’s take a look at some examples and how it can help you invest." } </script><link rel="canonical" href="https://www.dividendstocks.com/articles/what-is-the-dividend-yield-formula-calculating-dividend-yield/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="What is the Dividend Yield Formula? Calculating Dividend Yield" /><meta name="twitter:description" content="What is the dividend yield formula? How can you use it to calculate your dividend yield? Let’s take a look at some examples and how it can help you invest." /><meta name="twitter:image" content="https://www.marketbeat.com/logos/articles/small_stock-image_157836028_S.jpg" /><meta property="og:title" content="What is the Dividend Yield Formula? Calculating Dividend Yield" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.dividendstocks.com/articles/what-is-the-dividend-yield-formula-calculating-dividend-yield/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_stock-image_157836028_S.jpg" /><meta property="og:description" content="What is the dividend yield formula? How can you use it to calculate your dividend yield? Let’s take a look at some examples and how it can help you invest." /><meta property="og:site_name" content="DividendStocks.com" /><meta property="og:locale" content="en_US" />

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9373162611283935" crossorigin="anonymous"></script>
</head>
<body>
<form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="27515909" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="XCN4fuKIncwoWZNDT4NMnIBfu4qagOduM8F/itJ6di18gINi9hFrCy1ezUppXOcRfWuv8St/ptBjI2RTHeim0Crm/MKT4FYP+ROSNc8OHdfGApTjNlLDx2U+19npgnMo5xTeHuyYcgfzW+V59PnWnYqTqV+ndZeio0fFYkmQpD0tVAm4y/cyFbq09L8DUgHI" />
<header>
<div class="container container-extended">
<nav class="navbar navbar-expand-lg px-0">
<a href="https://www.dividendstocks.com/" class="m-logo navbar-brand" style="width: 350px; max-width: 60vw;">
<img src="/assets/img/dividend-stocks-logo.svg" alt="DividendStocks.com" width="520" height="56">
</a>
<button class="navbar-toggler custom-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarNavDropdown">
<ul class="navbar-nav ml-auto">
<li class="nav-item py-3 py-md-2 ml-md-3 dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tools </a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink" style="margin-top: -4px;">
<li class="nav-link">Calendars
<ul>
<li><a class='nav-link' href="/tools/dividend-announcements/">Today's Dividend Announcements</a></li>
<li><a class='nav-link' href="/tools/ex-dividend-stock-list/">Ex-Dividend Stocks Calendar</a></li>
<li><a class='nav-link' href="/tools/dividend-increases/">Dividend Increases </a></li>
<li><a class='nav-link' href="/tools/dividend-cuts/">Dividend Cuts</a></li>
</ul>
</li>
<li class="nav-link">Calculators
<ul>
<li><a class='nav-link' href="/tools/drip-dividend-calculator/">DRIP Dividend Calculator </a></li>
</ul>
</li>
<li class="nav-link">Top Dividend Stocks
<ul>
<li><a class='nav-link' href="/tools/best-dividend-stocks-to-buy/">Best Dividend Stocks to Buy</a></li>
<li><a class='nav-link' href="/tools/high-yield-stock-list/">High Yield Dividend Stocks</a></li>
<li><a class='nav-link' href="/tools/best-dividend-stocks-by-sector/">Best Dividend Stocks by Sector</a></li>
<li><a class='nav-link' href="/tools/dividend-stocks-reddit/">Trending Dividend Stocks on Reddit</a></li>
<li><a class='nav-link' href="/tools/dividend-stocks-in-the-news/">Trending Dividend Stocks in the News</a></li>
<li><a class='nav-link' href="/tools/dividend-stocks-positive-news/">Trending Dividend Stocks by Media Sentiment</a></li>
</ul>
</li>
<li class="nav-link">Best Long Term Dividend Stocks
<ul>
<li><a class='nav-link' href="/tools/dividend-achievers-list/">Dividend Achievers</a></li>
<li><a class='nav-link' href="/tools/dividend-champions-list/">Dividend Champions</a></li>
<li><a class='nav-link' href="/tools/dividend-kings-list/">Dividend Kings</a></li>
<li><a class='nav-link' href="/tools/dividend-aristocrats-list/">Dividend Aristocrats</a></li>
<li><a class='nav-link' href="/tools/dividend-challengers-list/">Dividend Challengers</a></li>
<li><a class='nav-link' href="/tools/dividend-contenders-list/">Dividend Contenders</a></li>
</ul>
</li>
<li><a class='nav-link' href="/tools/dividend-stock-screener/">Dividend Stocks Screener</a></li>
</ul>
</li>
<li class="nav-item py-3 py-md-2 ml-md-3"><a class="nav-link" href="/newsletters/">Newsletters</a></li>
<li class="nav-item py-3 py-md-2 ml-md-3"><a class="nav-link" href="/articles/">Latest Articles</a></li>
<li class="nav-item py-3 py-md-2 ml-md-3"><a class="nav-link" href="/about/">About</a></li>
</ul>
</div>
</nav>
</div>
</header>
<div class="bg-white c-black decor-before position-relative py-5 mt-5">
<div class="container container-extended py-5">
<article>
<h1>What is the Dividend Yield Formula? Calculating Dividend Yield</h1>
<div class="row">
<div class="col-md-6 col-lg-8 mb-3">
<div class="byline pb-1">
<a class='small-btn' href="https://www.marketbeat.com/scripts/click.aspx?SocialShareVersion=IT&SocialShare=https%3a%2f%2fwww.facebook.com%2fsharer%2fsharer.php%3fu%3dhttps%253a%252f%252fwww.dividendstocks.com%252farticles%252fwhat-is-the-dividend-yield-formula-calculating-dividend-yield%252f" target="_blank" rel="nofollow noopener" title="Share What is the Dividend Yield Formula? Calculating Dividend Yield on Facebook"><img loading='lazy' src='/assets/img/dividend-stocks-icon-facebook.svg' alt='Share On Facebook Icon' width='26' height='26' /></a><a class='small-btn' href="https://www.marketbeat.com/scripts/click.aspx?SocialShareVersion=IT&SocialShare=https%3a%2f%2ftwitter.com%2fintent%2ftweet%3ftext%3dWhat%2bis%2bthe%2bDividend%2bYield%2bFormula%253f%2bCalculating%2bDividend%2bYield%2520https%253a%252f%252fwww.dividendstocks.com%252farticles%252fwhat-is-the-dividend-yield-formula-calculating-dividend-yield%252f" target="_blank" rel="nofollow noopener" title="Share What is the Dividend Yield Formula? Calculating Dividend Yield on Stocktwits"><img loading='lazy' src='/assets/img/dividend-stocks-icon-twitter.svg' alt='Share On Twitter Icon' width='26' height='26' /></a><a class='small-btn' href="https://www.marketbeat.com/scripts/click.aspx?SocialShareVersion=IT&SocialShare=https%3a%2f%2fapi.stocktwits.com%2fwidgets%2fshare%3fbody%3dWhat%2bis%2bthe%2bDividend%2bYield%2bFormula%253f%2bCalculating%2bDividend%2bYield%2520https%253a%252f%252fwww.dividendstocks.com%252farticles%252fwhat-is-the-dividend-yield-formula-calculating-dividend-yield%252f" target="_blank" rel="nofollow noopener" title="Share What is the Dividend Yield Formula? Calculating Dividend Yield on Stocktwits"><img loading='lazy' src='/assets/img/dividend-stocks-icon-stocktwits.svg' alt='Share On Stocktwits Icon' width='27' height='27' /></a> &nbsp; <span>Thursday, December 8, 2022 by Thomas Hughes</span>
</div>
<div class="body-copy lh-loose mt-1">
<div class='keypoints' style='margin-top:1em'><h2 class='h3'>Key Points</h2><ul>
<li><strong>The dividend yield is an important metric for investors.&nbsp;</strong></li>
<li><strong>The dividend yield formula is easy to use and apply.&nbsp;</strong></li>
<li><strong>Focusing on yield can help improve portfolio returns.&nbsp;</strong></li>
</ul></div><img class="article-image-one" src="https://www.marketbeat.com/logos/articles/small_stock-image_157836028_S.jpg" alt="What is the Dividend Yield Formula" width="660" height="392" />
<p><span style="font-weight: 400;">The dividend yield shows the percentage of share price a company pays out in dividends each year. The dividend yield formula is your ticket to better investment returns. If you&rsquo;ve been gauging your dividends by the distribution amount or failing to take relative yield into account when buying dividend stocks, you haven&rsquo;t been maximizing your profits.&nbsp;</span></p>
<p><span style="font-weight: 400;">It&rsquo;s worth understanding the definition of dividend yield, why the dividend yield is important, how to calculate the dividend yield and how to apply the knowledge to your investing methods.&nbsp;</span></p>
<h2><span style="font-weight: 400;">What is a Dividend?</span></h2>
<p><span style="font-weight: 400;">A dividend is a payment that a company makes to its investors. The dividend is usually but not always paid in cash and it is usually but not always paid from profits. The cases where it is not paid in cash or from profits are usually special situations such as stock splits or the return of capital from a business development company or other tax-sheltered vehicle. To put it simply, dividends are one of two reasons to own stocks, the other reason is growth.&nbsp;</span></p>
<p><span style="font-weight: 400;">Growth stock investing comes with more risk while dividend investing carries less risk. The trade-off is the potential for returns and differences in taxation. Growth stocks may return high-double or even triple digits in a short period, while dividend stocks will deliver lower returns over a longer time span. Knowing how to calculate dividend yield is as important to dividend investing as knowing the </span><a href="https://www.dividendstocks.com/articles/dividend-stocks-ex-date-vs-date-of-record/"><span style="font-weight: 400;">ex-date vs. date of record</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<h2><span style="font-weight: 400;">What is Dividend Yield?</span></h2>
<p><a href="https://www.dividendstocks.com/articles/what-is-dividend-yield/"><span style="font-weight: 400;">What is dividend yield</span></a><span style="font-weight: 400;">?&nbsp;</span></p>
<p><span style="font-weight: 400;">Dividend yield shows the percentage of share price that pays out in dividends. But what&rsquo;s the most important metric to an income investor, at least when it comes to the distribution amount?&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Who cares if the stock pays $5 per share if it only yields 0.5%? Not only is it prohibitively expensive to invest significant amounts of money into a stock that costs $1,000, but your returns won&rsquo;t even outpace inflation.&nbsp;</span></p>
<p><span style="font-weight: 400;">Yield is important because it is a percentage of the stock's price and a better way to gauge returns. A stock that pays $1 per share may not be as glamorous as the one that pays $5. However, that may change if you know the yield percent as well. If that $1 is worth 5% in yield, a $1,000 investment will net you $50 per year compared to $5 or 900 times more in return. </span><a href="https://www.dividendstocks.com/articles/top-dividend-stocks-and-how-to-invest-in-them/"><span style="font-weight: 400;">The top dividend stocks</span></a><span style="font-weight: 400;"> don&rsquo;t always have the highest yield, but it helps.&nbsp;</span></p>
<h2><span style="font-weight: 400;">What is the Dividend Yield Formula?</span></h2>
<p><span style="font-weight: 400;">The formula for dividend yield is simple but important to know because the results change so quickly. Each time the price of a stock moves lower, its dividend yield goes up, which makes it more enticing for investors. The trick involves understanding which numbers to use and why it matters.&nbsp;</span></p>
<p><span style="font-weight: 400;">The dividend formula involves dividing the distribution amount (a dollar amount) by the stock price to see the percentage:&nbsp;</span></p>
<p><strong>Dividend distribution amount / Stock price = Dividend yield</strong></p>
<p><span style="font-weight: 400;">The percentage is the yield and it is similar to the yield on a savings account. The dividend yield at the time of purchase is the annual yield you can expect to receive on your original investment amount.&nbsp;</span></p>
<p><span style="font-weight: 400;">The numbers that matter include both the distribution amount and stock price. In the case of the distribution amount, you can use the trailing 12 months (TTM) distributions (data from the past 12 consecutive months used for reporting financial figures) or the expected dividend yield formula for future distributions. The TTM distributions refer to what the company has paid in dividends of the TTM. This is sometimes but not always the same as the expected dividends, which could be more or less than the TTM distributions.</span></p>
<p><span style="font-weight: 400;">If the company cut its payment during the year the future distributions and yield will be less (assuming no change in stock price). If the company is growing its dividend, the expected distribution and yield will be higher. That&rsquo;s why this is the formula dividend yield you need to know.&nbsp;</span></p>
<p><span style="font-weight: 400;">The stock price is important because it tends to change on a daily basis. If the stock price trends higher and the distribution stays the same, the yield will fall and make the stock less attractive. Conversely, if the stock price falls, the yield will get larger and create potential buying opportunities for investors.&nbsp;</span></p>
<p><span style="font-weight: 400;">Learn more: </span><a href="https://www.dividendstocks.com/articles/what-is-a-good-dividend-yield-what-you-need-to-know/"><span style="font-weight: 400;">What is a Good Dividend</span></a><span style="font-weight: 400;">?&nbsp;</span></p>
<h2><span style="font-weight: 400;">How to Use the Dividend Yield Formula</span></h2>
<p><span style="font-weight: 400;">The dividend yield ratio formula is important not only for gauging the value of a stock and its dividend payment but is also important for your portfolio. You can use the formula to determine how much an investment will yield or how much income to expect from the portfolio as a whole.&nbsp;</span></p>
<h3><span style="font-weight: 400;">How Much Does a Stock Yield?&nbsp;</span></h3>
<p><span style="font-weight: 400;">A stock&rsquo;s yield is a function of the price and the distribution amount. The distribution is the dividend amount in dollars, while the yield is that figure in percentage form. To find out what a stock yields, divide the expected distribution amount by the stock price. The higher the yield, the better, but within reason. High yields are good yields but not always great because they may warn of other dangers, including unsustainability.&nbsp;</span></p>
<h3><span style="font-weight: 400;">How Much Does an Investment Yield?&nbsp;</span></h3>
<p><span style="font-weight: 400;">The dividend yield formula can be applied to your investments as well. Once you know what the stock is yielding or expected to yield, multiply the investment amount by that figure. The resulting amount, a small percentage of the original investment, is the investment yield expressed in dollars.&nbsp;</span></p>
<p><span style="font-weight: 400;">This number is important for projecting annual returns and potential compounding. </span><a href="https://www.dividendstocks.com/articles/how-many-dividend-stocks-should-i-own/"><span style="font-weight: 400;">How many dividend stocks to own</span></a><span style="font-weight: 400;"> is an entirely different question, but also one to consider.&nbsp;</span></p>
<h2><span style="font-weight: 400;">Example of Using the Dividend Yield Formula</span></h2>
<p><span style="font-weight: 400;">The dividend yield formula is very easy to use and requires only two numbers: the amount of dividend distribution and the price of the stock. For example, </span><a href="https://www.marketbeat.com/stocks/NASDAQ/KHC/"><strong>The Kraft Heinz Company (NASDAQ: KHC)</strong></a><span style="font-weight: 400;"> distribution amount in 2022 was $1.60 per share. If the stock trades at $40 per share, it yields 4%, which is high not only for the S&amp;P 500 but also for the consumer staples sector. Here&rsquo;s the calculation for the Kraft Heinz Company:&nbsp;</span></p>
<p><span style="font-weight: 400;">Dividend distribution amount ($1.60) / Stock price ($40) = 4%&nbsp;</span></p>
<p><span style="font-weight: 400;">Now that you know how to use the dividend yield formula, let's take a look at how to apply it. Kraft Heinz pays a high dividend yield of 4%. An income investor interested in the consumer staples sector may be interested in Kraft Heinz specifically for this reason. Unfortunately, yield alone is not a good reason to buy a stock but there may be other reasons to buy Kraft as well.&nbsp;</span></p>
<p><span style="font-weight: 400;">For example, Kraft Heinz trades at a value to its peers in the consumer staples group. Shares of KHC were trading in the range of 15x earnings, which is almost half of what the highest-valued stocks in the group are paying. If Kraft Heinz&rsquo;s balance sheet and ability to pay dividends were healthy, it could mean a best buy for investors in this sector.</span></p>
<p><span style="font-weight: 400;">Stocks that pay a monthly distribution like some REITs and other tax-sheltered vehicles may be what matters, particularly if you depend on it for a monthly stream of income. In this case, if the figure is not readily available, divide the annual distribution by 12 and use that figure to calculate the monthly yield, like this:</span></p>
<p>(<span style="font-weight: 400;">Dividend distribution ($10) / 12) / Stock price ($100) = 0.83%</span></p>
<p><span style="font-weight: 400;">You can also use the dividend yield as a trigger to enter an investment. If you wanted to get into a certain blue-chip Dividend Aristocrat but only if the yield was above 2%, you may have to wait to do it. Knowing the dividend yield formula allows you to figure out what price it would take to get a yield of 2% and that price can be used as a trigger to buy.&nbsp;</span></p>
<p><span style="font-weight: 400;">If the stock paid $1 while trading at $55, it would yield about 0.85%. A price drop to $50 or about 10% would bring the yield down to 2% and into an attractive range, like in this example:</span></p>
<p><span style="font-weight: 400;">Dividend Distribution ($1) / Desired Yield (2%) = $50</span></p>
<h2><span style="font-weight: 400;">Why You Should Use the Dividend Yield Formula</span></h2>
<p><span style="font-weight: 400;">There are a couple of reasons why you should use the dividend yield formula but they all boil down to one thing: You should know what it is and how to use it because it&rsquo;s part of being a smart investor. All too often, the yield displayed on a stock market website is wrong, not because it gives poor data, but because there are different ways to calculate yield and some of the numbers used in the calculations change rapidly.&nbsp;</span></p>
<h2><span style="font-weight: 400;">The Dividend Yield Formula: A Tool for Income Investors</span></h2>
<p><span style="font-weight: 400;">The dividend yield formula is not difficult to master but will impact your investing from this day forward. While the dollar amount of a dividend is exciting, the yield counts for more.&nbsp;</span></p>
<p><span style="font-weight: 400;">Forward yield is all too often of more value to investors than the trailing yield. If you are going to invest in </span><a href="https://www.dividendstocks.com/articles/dividend-stocks-how-they-work-and-how-to-invest/"><span style="font-weight: 400;">dividend stocks</span></a><span style="font-weight: 400;">, you need to know the yield formula and where to find </span><a href="https://www.dividendstocks.com/tools/best-dividend-stocks-by-sector/"><span style="font-weight: 400;">the best dividend stocks tool</span></a><span style="font-weight: 400;">.&nbsp;</span></p><h2 class='h3'>Companies Mentioned in This Article:</h3><div style='overflow-x:auto'><table class='styled-table' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>Kraft Heinz (<a href='https://www.marketbeat.com/stocksNASDAQ/KHC/'>KHC</a>)</td><td>$40.21</td><td class='c-green' data-sort='0.0080220606668338'>+0.8%</td><td data-sort='0.039791096742104'>3.98%</td><td data-sort='41.03'>41.03</td><td data-sort='2.4'>Hold</td><td>$40.92</td></tr></tbody></table></div>
<div class="mt-4">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9373162611283935" data-ad-slot="3525979534"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
<div class="col-md-6 col-lg-4 mb-3">
<div class="bg-light-gray p-3 mb-4 accent-graphic" style="border-radius:25px;">
<div class="c-dark-blue h2 m-0">Free Dividend Stocks Newsletter</div>
<div class="py-1">Enter your email address below to receive DividendStocks.com's daily dividend report.</div>
<div class="form-group">
<input name="ctl00$cphPrimaryContent$ArticleSidebar$InPostRegistrationEmail" type="text" id="cphPrimaryContent_ArticleSidebar_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" aria-label="Enter Your Email Address" class="form-control" style="width:100%;" />
<input type="submit" name="ctl00$cphPrimaryContent$ArticleSidebar$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_ArticleSidebar_btnSubmit" class="btn btn-primary" style="width:100%;" />
<div id="ShowSuggestionInPost" class="c-red"></div>
</div>
</div>
<div class="mb-2">
<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="6187434333" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
</div>
<h3 class='mt-2'>Recent Articles</h3><ul class='list-group m-0'><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/what-is-the-dividend-yield-formula-calculating-dividend-yield/'>What is the Dividend Yield Formula? Calculating Dividend Yield</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/what-is-a-good-dividend-yield-what-you-need-to-know/'>What is a Good Dividend Yield? What You Need to Know</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/how-to-buy-mcdonalds-shares-and-benefit-from-dividends/'>How to Buy McDonald’s Shares and Benefit from Dividends</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/is-the-general-dynamics-stock-dividend-yield-worth-pursuing/'>Is the General Dynamics Stock Dividend Yield Worth Pursuing?</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/schlumberger-ltd-and-the-slb-dividend-what-to-know/'>Schlumberger Ltd. and the SLB Dividend: What to Know</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/jack-in-the-box-stock-and-dividend-history/'>Jack in the Box Stock and Dividend History </a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/cintas-dividend-yield-and-dates/'>Cintas Dividend Yield and Dates</a></li><li class='list-group-item bg-light-gray pt-3 border-0'><a class='h5 c-dark-blue mb-0' href='https://www.dividendstocks.com/articles/automatic-data-processing-stock-and-adp-dividends/'>Automatic Data Processing Stock and ADP Dividends</a></li></ul>
</div>
</div>
</article>
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=5493092&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" />');</script>
</div>
</div>
<section id="subscribe" class="bg-blue">
<img class="section-curve" src="/assets/img/section-before-white.svg" alt="" height="60" width="1800" />
<div id="subscribe-wrapper">
<div class="container container-extended">
<div class="row text-center justify-content-center">
<div class="col-12 col-lg-8 msg">
<h2 class="h1 accent-graphic accent-graphic-black text-center">Find out why <em>slow and steady</em> wins the race with DividendStocks.com.</h2>
<div id="pnlOptinBottom" class="form form-inline mt-5">
<div class="form-group">
<input name="ctl00$txtRegisterEmail" id="txtRegisterEmail" class="form-control" type="email" placeholder="Enter Your Email Address" aria-label="Email" />
<a onclick="return CheckEmail(&#39;txtRegisterEmail&#39;, &#39;ShowSuggestionLower&#39;);" id="btnFooterOptinSubmit" class="btn btn-primary" href="javascript:__doPostBack(&#39;ctl00$btnFooterOptinSubmit&#39;,&#39;&#39;)">Subscribe</a>
</div>
<div id="ShowSuggestionLower"></div>
</div>
</div>
</div>
</div>
</div>
</section>
<footer>
<div class="container container-extended">
<div class="row justify-content-center">
<div class="col-md-8 col-lg-6 text-center">
<a href="https://www.dividendstocks.com/" class="d-block mb-5">
<img src="/assets/img/dividend-stocks-logo.svg" alt="DividendStocks.com Logo" width="520" height="56">
</a>
<p>
DividendStocks.com is a daily email newsletter for dividend and income investors that covers ex-dividend stocks, new dividend declarations, dividend stock ideas, and the latest market news. Read your copy every afternoon at 1:00 PM Eastern. DividendStocks.com is powered by <a href="https://www.marketbeat.com/" target="_blank">MarketBeat</a>. Read our <a href="/privacy.html">Privacy Policy here</a>.
<br />
<br />
<a href="/accessibility/">Our Accessibility Statement</a>
<br />
<a href="https://www.marketbeat.com/do-not-sell-my-information/">Do Not Sell My Information</a>
</p>
<p>
DividendStocks.com<br />
326 E 8th St #105, Sioux Falls, SD 57103<br />
<a href="/cdn-cgi/l/email-protection#9af9f5f4eefbf9eedaf7fbe8f1ffeef8fffbeeb4f9f5f7"><span class="__cf_email__" data-cfemail="f2919d9c86939186b29f938099978690979386dc919d9f">[email&#160;protected]</span></a><br />
 (844) 978-6257
</p>
</div>
</div>
</div>
</footer>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.slim.min.js" integrity="sha512-6ORWJX/LrnSjBzwefdNUyLCMTIsGoNP6NftMy2UAm1JBm6PRZCO1d7OHBStWpVFZLO+RerTvqX/Z9mBFfCJZ4A==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/chosen/1.8.7/chosen.jquery.min.js" integrity="sha512-rMGGF4wg1R73ehtnxXBt5mbUfN9JUJwbk21KMlnLZDJh7BkPmeovBuddZCENJddHYYMkCh9hPFnPmS9sspki8g==" crossorigin="anonymous"></script>

<script type="text/javascript">
        var sc_project = 12708376;
        var sc_invisible = 1;
        var sc_security = "b27ea892";
    </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript>
        <div class="statcounter">
            <a title="Web Analytics"
                href="https://statcounter.com/" target="_blank">
                <img
                    class="statcounter"
                    src="https://c.statcounter.com/12708376/0/b27ea892/1/"
                    alt="Web Analytics"
                    referrerpolicy="no-referrer-when-downgrade"></a>
        </div>
    </noscript>

<script src="/assets/DivMasterScripts.js?v=20220801"></script>

<script type="text/javascript">
    !function () {
        var geq = window.geq = window.geq || []; if (geq.initialize) return; if (geq.invoked) { if (window.console && console.error) { console.error("GE snippet included twice."); } return; } geq.invoked = true; geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart", "callBack"]; geq.factory = function (method) { return function () { var args = Array.prototype.slice.call(arguments); args.unshift(method); geq.push(args); return geq; }; }; for (var i = 0; i < geq.methods.length; i++) { var key = geq.methods[i]; geq[key] = geq.factory(key); } geq.load = function (key) { var script = document.createElement("script"); script.type = "text/javascript"; script.async = true; if (location.href.includes("vge=true")) { script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js?v=" + Math.random(); } else { script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js"; } var first = document.getElementsByTagName("script")[0]; first.parentNode.insertBefore(script, first); }; geq.SNIPPET_VERSION = "1.6.0";
        geq.load("QKEHR5K");
    }();
</script>
<script>geq.page()</script>
</body>
</html>
